Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In OneNote, I'd like to disable spell checking for a single page which is written in a fictional language and thus full of squiggly lines. I'd like to keep spell checking on for all other notebooks / pages.

Is that possible in OneNote 2013?

share|improve this question

To disable the spell check on a single page or for a section of text on a page, select all the text and change the dictionary to a language for which you do not have a dictionary (like Frisian or Somali). The squiggly lines all disappear.

This is the process:

  1. Select all the text on the page
  2. Choose Review > Language > Set Proofing Language
  3. Choose the language
  4. Close the Proofing Language Sidebar
share|improve this answer
    
Ths works the best for a page by page setting. but some languages mess with your style settings. I found 'Alsatian' to work well (and its near the top) – Jeff Aug 25 '15 at 17:34

I opened the spelling pane (REVIEW > Spelling) and clicked ignore over and over until the page had no red squiggles.

That quick and dirty solution was a little tedious, but it worked for my small page full of red squiggles. Opening the spelling pane and click-click-clicking only took a few seconds to ignore fifty misspellings.

The Ignore option only ignores for the particular instance of that misspelling. Another instance of the same misspelling (even on the same page) will still be marked with the red squiggle.

share|improve this answer
1  
Click the ignore button once, then hold down the 'i' key on your keyboard until it ignores them all. – bradvido Dec 2 '14 at 16:28

Note that for more recent editions of OneNote (I'm using 2016) you can turn off the spell check markings all together through File->Options->Proofing -> Hide Spelling and grammar errors. This doesn't quite satisfy the question since it is being asked how to turn it off on a single page, but it may be of use to someone.

share|improve this answer

solution:

Go to Tools Menu > Spelling Tab > Spelling Option

You will find all the option ticked or unticked.

Then Untick all the options .

share|improve this answer
    
Please read the question again carefully. Your answer does not answer the original question. He only wants no spell checking for a single page** – DavidPostill Nov 28 '14 at 13:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.