Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought a Dell Inspiron 15R laptop. I don't know how to use the keyboard to type the new Indian Rupee symbol (₹). I searched Google and found an answer i.e. to hit the right Alt or AltGr key and then 4, but this is not working for me. Someone suggested trying Ctrl+Shift+4 but that too didn't work. How do I accomplish this?

share|improve this question
add comment

5 Answers

Set English (India) as your default (or only) display language and keyboard layout/input method. See my answer here, this page or this guide for details:

1

Once you've done so the Indian Rupee symbol (₹) should be available on pressing Ctrl+Shift+4 or AltGr+4:

2

share|improve this answer
add comment

Typing the Ascii codes (American Standard Code for Information Interchange) needs NumPad and ALT key. so without Numpad you can not do this. But there is a way to use Numbers Above the Letter keys as NumPad keys; On LAPTOPS there is no NomPad usually. So you have to hit FN key then use the Numbers above the letter keys as NumPad numbers.
Now, you just need to hit ALT key down and use NumPad keys.

Summary:
Hit Alt + ( FN + 4 )

share|improve this answer
add comment

The rupee symbol is pretty new, and only used in india, so its likely that your keyboard layout does not support it as is. Modern versions of windows do, and allow you to use the alt code Alt8377 to type it in. Alternately you might be able to customise your keyboard to support the sign, if you use it often - assuming setting it to an indian localisation dosen't help. Microsoft's own layout editor dosen't seem to support windows 8, so you'd probably want to try AHK or sharpkeys

share|improve this answer
    
╣ <- that's what I get for Alt+8377 switched to En_IN, still the same. –  Sathya Jul 6 '13 at 15:28
add comment

Use Ctrl + Shift + (key on which the symbol is provided)

On my Dell Vostro, it is on the key 4. And see, it works. ₹

share|improve this answer
add comment

Answers given above are 100% correct. Just choose the input keyboard lanugage as Engligh(INDIA) in the control panel. Press right alt key along with Numberic 4 key .

Sushanta Lenka

share|improve this answer
1  
its already answered above,dont duplicate answers –  BlueBerry - vignesh4303 Nov 26 '13 at 8:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.