Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell Latitude D531 laptop with Windows 7 and I tried to connect ACS5 computer speakers to it, but no sound is coming out. I cannot seem to find the problem.

I tried to:

  • plug speakers into headphone and microphone jacks

  • reset speakers

  • restart computer

None of these worked. Does this have something to do with my computer, or is it that the speakers might be defective?

share|improve this question
    
Can't you test the speakers with any other PC? –  Karan Jul 7 '13 at 23:41
    
I tried, but nothing. I think they just might be deffective. Any more suggestions??? –  Emmers Jul 7 '13 at 23:48
    
Can't really think of anything, unless you're somehow using them wrong on multiple PCs (forgot to turn something on or plug something in etc.) Read the manual and if you've done everything right then just return or exchange it. –  Karan Jul 7 '13 at 23:49
    
I figured out that I didn't look over them well enough. There is a bare wire on one of them that doesn't look like its supposed to be there. Would that have anything to do with it? –  Emmers Jul 7 '13 at 23:54
    
I'm not familiar with that particular brand of speakers so can't say for sure. A bare wire sounds weird, but unless something's broken it must be there for a purpose. Doesn't the manual/setup pamphlet mention it at all? –  Karan Jul 7 '13 at 23:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.