Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The number of connections to this computer is limited and all connections are in use right now. Try connecting later or contact your system administrator.

I get this error message from time to time, when I try to unlock my Windows 8 Pro Tablet. (I have also a Laptop running Windows 8, but I have never faced this error there.)

I remember it from times, with Windows 7 and XP or 2003 Server, when somebody (or too many people) were accessing the computer via Remote Desktop simultaneously. That's why I disabled Remote Desktop and everything I could find about it on my tablet, after I've seen the Message the first time.

Usually I get it about once or twice a month. The only "solution" I've found so far, is to turn of the tablet by holding the power button (hard reset).

Any ideas which application or bug could be causing it?

And AFAIR, in Windows 7, I could say that I want to kick out the other people so I can log in - do you know, how I can do it in Windows 8?

My user is the only user on that system (I have administrator permissions)

Thank you for your help, cheers.


share|improve this question
Any 3th party software you have installed that might trigger this behavior? – ZippyV Jul 7 '13 at 11:46
nothing I could think of - except development tools and some services like SQL Server, ... there are DropBox and similar sync software running in the background. The only one I could think of theoretically would be TeamViewer, but that was supposedly turned of the last time, it happened. And nobody ever connected to my tablet using TeamViewer. – peter Jul 7 '13 at 11:53

2 Answers 2

Sounds like a network services problem.

Did you check the event logs? Do they give you any clues?

Do you have a static IP address? Or do you get one via DHCP (preferred)? A static IP address could be causing the problem. Make sure you use DHCP.

Could also be a network adaptor problem. Get a driver update if available.

share|improve this answer

The official solution (from the Microsoft Answers site here: is this:

  1. Unplug your network cable, or turn off your Wi-Fi.
  2. Reboot your computer
  3. Login to your computer. It will let you do it without the network plugged in.
  4. Once you are logged in, plug in your network cable or turn your Wi-Fi back on.

Personally, I swapped the 3rd and 4th steps and it worked OK. This appears to be a bit of a known issue with Windows 8.1 at least since around February of last year. I've only seen it myself once.

share|improve this answer
Just rebooting worked as well. It's just a pain if I had unsaved files,... It's a shame that such a bug is just classified as known issue and a turning off / on is still considered being a valid workaround – peter Apr 16 at 19:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.