Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Nine times out of ten when my computer goes to sleep, Windows 8 will start to play music (some kind of guitar strumming) ... How can I stop this?!

The closest I've found to an answer is this from Microsofts website which basically tells me to solve it I need to unplug my peripherals which really sounds like an idiotic solution if it were to work, and not something I could do every time.

share|improve this question
    
could you please explain what kind of music ? Is it just bleeping ? –  Devid Jul 7 '13 at 20:59
    
Huh? What music? Is it music from your music collection or random tunes? Do you mean sleep or that the screensaver is turned on? –  terdon Jul 7 '13 at 21:00
    
Its been described in that link as a "Guitar strumming" which sounds very accurate, I've not managed to find the sound file in power or audio settings anywhere –  Sayse Jul 7 '13 at 21:01
1  
Wow, really weird. Could you check if removing the peripherals solves it? I agree that is not a solution but it might be a clue. –  terdon Jul 7 '13 at 21:03
    
@terdon - Sure, I'll give it a try but not got high hopes for it as you may expect, not sure how long it will take me to figure out if it worked though lol –  Sayse Jul 7 '13 at 21:06

1 Answer 1

up vote 1 down vote accepted

This does not sound like a sleep issue, because windows is inactive during sleep. Go to your control panel and select personalization, check the sound options i think that is where the problem is.

control panel, personalisation

share|improve this answer
2  
You were partially correct and it was your comments that made me realise, the actual issue was Acer's default screensaver plays this idiotic music. Many thanks! –  Sayse Jul 7 '13 at 21:29
    
yes actually it is not the sound option as i show above in the picture, but the screensaver options you can also see in my picture above. It is left from the sounds. There in the options lies the solution to your problem, or just turn off the screensaver –  Devid Jul 7 '13 at 21:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.