Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Just like it sounds - I had Windows 7 and the touchpad scrolling was smooth and quick. Upgraded to Windows 8 and now it's very slow when I scroll through things. I set the scrolling speed to fastest in the device properties and also updated to the latest ultranav driver, but the issue persists.

This is a Thinkpad x220.

share|improve this question
Maybe you already mentioned this but did is there a setting in "mouse" [or something similar] in control panel that lets you change the scroll speed? I know you can do this with mouse cursor speed, but I don't know if this is an option in Windows 8/8.1 and what it would exactly be called since I don't have a Windows 8 machine in front of me right now (building it!). – Anonymous Penguin Dec 21 '13 at 20:35

Try to install synaptics generic touchpad controller: Then you can customize your device settings. I don't have a Thinkpad x220 but it worked on my Packard Bell and on my Thinkpad R51.

share|improve this answer
this did not solve the issue :( – blizz Jul 10 '13 at 17:59

It's a bit late to answer, but in case somebody has the same problem in the future...

I've tried every driver I could find. From synaptics 14 to synaptics 17, and of course I tried all the ultranav provided by lenovo (I have a x220 too).

The only driver I found that provided the perfectly fast scrolling was 15.2.20.

The 15.2.20 has other issues, one irritating bug is that the palm sense is unpredictable. I wrote a small program that helps working around the bug, and maybe you will not have a problem with the bug. It's only a matter of how you position your hand on the keyboard.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .