Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed Ubuntu 13.04 on my Win 8 Pre-loaded system as dual boot. At this point I could no longer boot Windows 8. I tried using boot-repair, but it did not work. I have basically tried everything I could think of or get off the internet. As a last ditch effort, I tried deleting all the boot options in UEFI in hopes that it would force UEFI to scan the disks. Now UEFI will not load. When I turn on my system, I see that it tries to read the CD drive, but I get no display. I also tried to hold F9 at boot as recomended by ASUS. No-go.

The last option that I could come up with is to put the disk in another computer and copy the UEFI files from the recovery partition to the UEFI partition, and THEN try booting

EDIT: I have also tried removing the laptop battery and holding CTRL+HOME and pressing power with both USB and CD containing the BIOS/UEFI re-named N76VJ.BIN in both root folder and EFI/ASUS/ This caused the HDD light to light and the keyboard took longer to light up so I'm assuming it did something, however this still did not fix the problem.


share|improve this question
The UEFI can not be corrupted from the inside. Since the UEFI resides on an EEPROM only a bad flash can corrupt it. – user555 Jul 8 '13 at 22:42
What user555 said is not entirely correct. While the executable code is indeed relatively safe, the configuration data on NVRAM is not. There has even been a laptop that could be bricked by writing too much data to a variable. – Daniel B Jul 19 '15 at 9:15

Try this:

  1. Download the USB flash drive or CD-R image version of my rEFInd boot manager and prepare a medium with the image written to it.
  2. Boot with the rEFInd flash drive/CD-R inserted in your unbootable computer.
  3. If you can boot to Linux or Windows with rEFInd, try installing rEFInd on your hard disk. Instructions are here. Note that installing from Ubuntu using the Debian package is the easiest method. Installing from Windows must be done manually, and may require special care surrounding EFI filesystem drivers.

As an alternative to step #3, you could use efibootmgr in Linux or bcdedit in Windows to re-enter an existing boot loader or boot manager in your firmware's boot options list. (The page describing rEFInd installation provides the basics of both these commands.) This would be unlikely to get things working better than they were before, though.

Once you get at least one OS booting, you can work on restoring the other one. (It's conceivable that rEFInd will get both of them booting, though.) The details of how to do so depend on the configuration. If you need more advice, I recommend running the Boot Info Script and posting a link to the RESULTS.txt file that it generates; that will provide some clues about your current configuration.

share|improve this answer
This is not working for me. I can see the disk reading, but nothing ever displays on screen. – ITman Jul 10 '13 at 17:35
Have you disabled Secure Boot in your firmware? If not, do so. – Rod Smith Jul 11 '13 at 19:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.