Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Outlook 2007 with two different Exchange accounts and neither account saves my login credentials. Every time I start Outlook, I have to enter my password again, regardless of whether I check "Remember my password". I don't have any problems with my IMAP accounts.

Is there a way around this, or is this a setting on Exchange Server that prohibits using saved credentials?

I've tried using the instructions on this page but it did not work.

I use one server exclusively through Outlook Anywhere (RPC over HTTPS), but the other server I use both locally and via Outlook Anywhere, and I'm only prompted for credentials when using the latter method.

share|improve this question
    
Since you administer an exchange server, your best bet for a good answer is serverfault.com –  MDMarra Oct 28 '09 at 2:44
    
I thought that might be good second choice; I posted here because there's something the client COULD do to use saved passwords because my iPhone and other people's Windows Mobile phones don't ask for passwords each time. I just don't know if Outlook exposes this functionality. –  Stephen Jennings Oct 28 '09 at 2:50
add comment

1 Answer

up vote 1 down vote accepted

This setting can be and probably is set in Exchange. There's nothing you can do about it.

Since you have admin access to one of the servers: If you are using RPC over HTTP(S) you can follow the steps here for Exchange 2003 http://support.microsoft.com/default.aspx?scid=kb;en-us;820281

share|improve this answer
    
I'm the administrator of one of the Exchange servers, so yes, there is something I can do about it =) –  Stephen Jennings Oct 28 '09 at 2:17
    
Are you using RPC over HTTP or HTTPS? –  MDMarra Oct 28 '09 at 2:30
    
And also, is your Exchange domain the same as your production domain, or are they separate? –  MDMarra Oct 28 '09 at 2:31
    
RPC over HTTPS, and each Exchange server is on their respective production domains. I edited my question with a step I've tried. –  Stephen Jennings Oct 28 '09 at 2:34
    
A-ha, I had to follow these instructions AND enable NTLM authentication on the server (Server Properties -> Client Access -> (server) Properties -> Outlook Anywhere. Thanks! –  Stephen Jennings Oct 28 '09 at 3:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.