Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I made a path with the pen tool. I tried selecting and deselecting it. I made sure the visibility was on. I edit stroked and right click stroked. I closed and restarted gimp. It worked before, and now it doesn't work. I am super frustrated. Can anyone help? Thank you in advance.

share|improve this question
3  
I don't have an answer for you, but this question could be improved if you mentioned it was about gimp (I see that it's tagged, but mentioning it in the question would be useful). Also, describing what happens when you say "it doesn't work" would be useful. Does the selection change? Does anything happen at all? Is there anything in the action buffer? etc etc. –  ernie Jul 10 '13 at 16:46
    
I wrote an answer over at superuser.com/questions/356380/… that you might want to look at. I had the same problem, and finally figured it out. –  kbulgrien Sep 13 '13 at 20:42

1 Answer 1

I would attempt uninstalling, deleting any remaining config files, and reinstalling. If it used to work, something was changed since then and reintalling may revert whatever was modified back to it's original state.

share|improve this answer
1  
Note that "something was changed" could also be the user is not interacting with the product the same way they did before . . . e.g. different file, different order of operations, different layers, etc. –  ernie Jul 10 '13 at 18:32
    
This is true, but I gave the asker the benefit of the doubt. From the original post, they seem to have retraced their steps (or maybe that's just my assumption). –  filoxo Jul 11 '13 at 1:06
    
Hi, thanks for all the comments. Ernie, I am pretty sure I am doing the same thing. For example, if I open a new file and do exactly the same thing, i.e. draw an ellipse, select to path, edit stroke path using brush tools emulate dynamics, it works fine. Try to do the same thing on my document, and nothing. Also, nothing happens when I try to stroke a pen tool path, using the same steps. I have also tried right-clicking the path in the path tab menu and going to stroke path that way. Filoxo, I have uninstalled and deleted my config files and then installed again. Can anyone suggest anything? –  Chris Jul 11 '13 at 14:16
    
Hi guys, also: can I somehow upload the file to this forum, so you can mess around with the file and see what I'm talking about, and maybe it would be easier to discover a solution with the actual thing in front of you? Thanks again. –  Chris Jul 11 '13 at 14:19
    
@Chris so it works if you do it with a new document, but doesn't work if you open and try to edit a file? I don't know GIMP well, but that sounds like a critical difference. When you open the file, does GIMP open it in it's native format, or does it keep it in the on-disk format? –  ernie Jul 11 '13 at 15:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.