Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been working on creating a new RHEL 6.x image for a college computer lab. We use LDAP authentication so that the users can freely move between computers, and so that they can then connect to high-powered machines to create CAD drawings. I was working on getting this working under RHEL 6.3 (6.4 isn't supported by RGS 6.0). I have tried changing permissions, and adding the audio group to the LDAP group, and vice a versa. Has anyone successfully implemented a Red Hat (family) system with RGS 6.0 with functioning audio?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

After working on it, I updated the kernel (not as part of the fix for this problem, but just to patch the security flaw in the older Linux kernels) and I manually compiled the Audio driver in conjunction with the new kernel and it worked.

My guess, (and it really is just a guess, but its a guess about a good solution) is that there was a part of the old audio driver that wasn't getting deleted from the kernel modules, and thus when I would install the new audio stuff, the old module wouldn't be compatible with the new information, and thus the audio stopped working.

I hope that this might be helpful to someone else later on.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.