Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After installing the drivers for my DocuPrint C2255 printer, it just will not allow me to select double-sided printing.

  • The PCL driver does not even display "2 sided" as an option in the drop-down
  • The PostScript driver displays the option, but when selected gives this slightly confusing error...

    enter image description here

It seems to think that the duplex unit is not installed. What do I do?

share|improve this question
up vote 0 down vote accepted

I finally found that you had to manually tell the driver about the presence of the duplex unit. This is done through Control Panel > Printers & Devices > right-click your printer > Printer Properties.

For the standard PCL Driver...

DocuPrint C2255 Duplex Enabled

For the PS Driver...

DocuPrint C2255 Duplex Enabled PS Driver

share|improve this answer
Hi Simon. Can you accept your own answer? That way it will not get bumped to the front page (Which happens now and then with questions with no accepted answers). – Hennes Aug 28 '14 at 21:09
Thanks @Hennes, done. :-) – Simon East Aug 29 '14 at 1:03

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.