Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Debian Squeeze to try and install iRedMail (http://www.iredmail.org/). This is the error I get:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libapache2-mod-php5 : Depends: libdb5.1 but it is not installable
                      Depends: libssl1.0.0 (>= 1.0.0) but it is not installable
                      Depends: libxml2 (>= 2.8.0) but 2.7.8.dfsg-2+squeeze7 is to be installed
php5-cli : Depends: libdb5.1 but it is not installable
           Depends: libssl1.0.0 (>= 1.0.0) but it is not installable
           Depends: libxml2 (>= 2.8.0) but 2.7.8.dfsg-2+squeeze7 is to be installed
           Depends: libedit2 (>= 2.11-20080614-4) but 2.11-20080614-2 is to be installed
php5-common : Depends: psmisc (>= 22.15-1~) but 22.11-1 is to be installed
php5-gd : Depends: libjpeg8 (>= 8c) but it is not going to be installed
php5-imap : Depends: libssl1.0.0 (>= 1.0.0) but it is not installable
php5-ldap : Depends: libsasl2-2 (>= 2.1.24) but 2.1.23.dfsg1-7 is to be installed
php5-mcrypt : Depends: libltdl7 (>= 2.4.2) but 2.2.6b-2 is to be installed
php5-mysql : Depends: libmysqlclient18 (>= 5.5.24+dfsg-1) but it is not installable
php5-pgsql : Depends: libpq5 (>= 9.0~) but 8.4.17-0squeeze1 is to be installed
E: Broken packages
< ERROR > Installation failed, please check the terminal output.
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.