Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I am in my created account of Windows 8 Pro, which has Administrator privileges (as I look in the accounts part in Control Panel). But then accessing/modifying some folders (not even on my System partition) ask me whether I want to Continue, because they require admin privileges. That is kinda' fine.

But the problem I got into is that I once wanted to install a program, which requires first extraction of installation files. This I was not allowed to do, always getting the following error: A problem occurred... blah blah. Check available space on your computer and the write privileges on the destination folder. I have space and I get this error wherever I try to extract this... Desktop or some other folders - doesn't matter. So I assume it is because of Administrator privileges.

I can log in in the true system Admin account, but installing every program by logging to that account is kinda' tedious.

I also tried to change the privileges of my user account, while I am logged in into the system admin acc, but the user account is listed as Administrator and the button for "Change privileges" is not clickable...

UPDATE:

This is a shot of the Users list in my Control Panel

This is the error message I get...

share|improve this question
    
If your user account is an Administrator then you have the same permissions as the Administrator account. –  Ramhound Jul 11 '13 at 11:40
    
Did you start the installation program with right click/"Run as administrator" to run it with elevated privileges? –  Werner Henze Jul 11 '13 at 11:51
    
@Ramhound - I added screenshot of the User accounts list in my Control Panel - you can see by yourself that both accounts are listed as Administrator. I am using the scratched one. //// @WernerHenze - Yes, I did Run as administrator and still get the problem. –  Milkncookiez Jul 11 '13 at 16:28
    
@Funkycookie - Verify the owner of the target folder. Make sure the owner is the scratch out one. –  Ramhound Jul 11 '13 at 16:33
    
@Ramhound - I checked for this - the owner was SYSTEM. I changed it to my account for the whole folder C:\\Users\theScratcheduser where the Desktop is contained and all the other folders. (As I am trying to extract it on the Desktop). –  Milkncookiez Jul 11 '13 at 16:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.