Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Yesterday I turned on my laptop and it got stuck in an infinite Boot/bluescreen/automated repair/black screen loop. I booted into linux from a flash drive and performed memtest86 (everything ok there) and HDD SMART tests (100% ok). I then booted to Windows Recovery using Windows 8's bootable installation flash drive and tried to change the BCD records to make the system stop on the Bluescreen so I can jot down the error number, so I typed in

"bcdedit /set onetimeadvancedoptions on"

in the recovery console and I got a message saying

"the boot configuration data store could not be opened. The system cannot find the file specified"

I've found a question on SU of someone with a similar problem (link) that recommended following the tips in this article. But as soon as I got to

"attrib -h -s C:\boot\BCD"

I got

Path not found - C:\boot

So I tried

cd C:/boot

And I got an uneasing message saying

The request failed due to a fatal device hardware error

I've tried CHKDSK with

chkdsk C: /F

which returned

A disk read error occuredc0000483

Insufficient disk space to fix the Usn Journal $J data stream.

Failed to transfer logged messages to the event log with status 50

I find it hard to believe that my SSD is heavily damaged, as under Linux I can read and manage files on it just fine. Where should I go from now on?

share|improve this question

I've fixed my problem . Apparently when Windows 8's chkdsk encounteres damaged USN Journal, it stops and doesn't fix it. I ran chkdsk from a XP installation disk and it fixed the issue in no time.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .