Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm connecting to the internet through a Netgear router, model WNDR3400v2. It's located in the first floor of my three-floor row house, and the signal does not quite reach to the study, which is in the opposite corner of the house on the third floor. I have another Netgear router, model WNDR3300. I think I should be able to set this up to relay the signal so that I get good coverage all over the house. My first question is, must the second router be physically connected to the first (by ethernet cable)? Or is there a way I can do this wirelessly?

My second question is, how do I set up the access point (or is it a bridge)? I followed the instructions on the Netgear website; when I log in to the second router and change the LAN IP address (let's say from 192.168.1.1 to 192.168.1.2), clear the DHCP checkbox, and hit apply, I get a message telling me to manually reset the IP address of my computer, and the router kicks me off. I can't log back on and have to reset to factory default. There's nothing about this in the instructions. Am I doing something wrong??

thanks, cheers

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Looks like you have everything configured right on the router. Make sure you're connecting the ethernet from LAN port to LAN port between each router though. If you're plugged in to the WAN/Internet port this will not work.

share|improve this answer
    
Thanks, that's encouraging. I don't understand why I get kicked off, though. Is that ... supposed to happen? –  user237554 Jul 12 '13 at 3:44
    
You get kicked off because the router has to reboot in order to complete the configuration. Because you turned DHCP off, your machine has no way of communicating with the router. If you have assigned a static address to the router, disabled DHCP and connected the two devices LAN to LAN you should be able to connect to either router as well as access both –  Scandalist Jul 12 '13 at 3:50
    
OK thanks, that's very helpful! –  user237554 Jul 12 '13 at 3:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.