Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to set up a Plex Media Server and it needs to forward port 32400. It attempted to do so automatically using UPnP. That failed so I attempted to forward the port manually using the router administration. I have it set to port 32400 forwards to the appropriate IP address (a static IP), but Plex still cannot reach the port and when checking with port checkers, it is shown as closed. I have a Linksys WRT54G v.8 Router with the most up-to-date firmware (v8.00.8).

share|improve this question
    
I have had the same issue with ports 22 and 3306. Do either of these ports work for you? I know that forwarding is working for port 143, however... I believe it must be a software issue –  nmagerko Jul 12 '13 at 3:59
    
22, 3306, and 143 all did not work. –  Christopher Jul 12 '13 at 15:52
1  
Just for completeness, here's a guide for the port forwarding of that application: portforward.com/english/routers/port_forwarding/Linksys/WRT54G/… If the port is still shown as closed afterwards, there are really only 2 options: 1. Your router is defective. 2. You have a firewall blocking the connection locally. –  Oliver Salzburg Jul 15 '13 at 13:17
    
You could also check out putting different firmware on it –  Raystafarian Jul 15 '13 at 18:24
1  
How does your WRT54G connect to the Internet? Does it get a public routable IP address (that is, not in the "10.x.x.x, 172.16-31.x.x, or 192.168.x.x" ranges)? Some broadband (cable/DSL) modems do NAT or other things that may block traffic from getting onto your home LAN. Check the web UI of your modem. Also, are there any additional routers (NAT gateways especially) between your WRT54G and your Plex box? Have you disabled the personal firewall on your Plex box? –  Spiff Jul 15 '13 at 21:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.