Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Sony Vaio SVE14AE13L at work and I can't turn off the touchpad. The F1 key has a "disable the touchpad" button on it, but when I try to use it the touchpad continues to operate, I've tried pressing it by itself, and I've tried pressing it in conjunction with the Fn key.

When I type it inevitably is touched and my cursor jumps to another location. It drives me crazy and I don't know what I can do about it.

share|improve this question
    
you might want to update drivers for your laptop – Shekhar Jul 12 '13 at 16:12
    
I had this same problem with my VAIO. I went to control panel and then Mouse/Touchpad and there was a check box for click on tap that I just unchecked. That was Windows 7 though, not sure how similar Windows 8 is compared to that. – Josh Jul 12 '13 at 17:23
    
@Josh: That option was most likely provided by the touchpad driver, so if the Win8 driver has it then it'll show up just as it did in Win7. – Karan Jul 12 '13 at 22:51

You must log in to answer this question.

Browse other questions tagged .