Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to access a shared folder on a Windows 7 machine on my home network. I'm using another Windows 7 machine in order to access the first one.

Whenever I logout and login to my account, Windows replaces the OTHER_MACHINE\USERNAME credential by OTHER_MACHINE\HomeGroupUser$ , overwriting the old credentials I typed it.

In order to type in the correct credentials, I've used Windows Credential Manger, then I removed the HomeGroupUser$ credential, and added a Windows Credential with the correct OTHER_MACHINE\USERNAME details. In addition to all these steps, I already have the correct credentials typed under Generic Credentials, with Enterprise persistence. Unfortunately, after logging out and logging in, the correct Windows Credentials are overwritten with HomeGroupUser$ , and my machine refuses to properly connect to the other machine.

How can this be solved?

Thanks,

Shlomi

share|improve this question

1 Answer 1

Change the default selection from “Allow Windows to Manage HomeGroup Connections” to “Use User Accounts and Passwords to Connect to Other Computers”.

This settings could be found on the bottom of Advanced Sharing Settings (Control panel / Network and Internet / Network and Sharing Center / Advanced Sharing Settings)

share|improve this answer
    
Thanks. I thought of it too. The problem is that you basically trust any Windows machine which isn't blocked from connecting to your computer... –  Shlomi A Sep 23 '13 at 17:57
    
I don't think so, only machine which forms part of a home network, it means should know the home network password. Anyway I think the solution to keep the OTHER_MACHINE\USERNAME in your credential is to change the default selection from “Allow Windows to Manage HomeGroup Connections” to “Use User Accounts and Passwords to Connect to Other Computers”. This settings could be found on the bottom of Advanced Sharing Settings (Control panel / Network and Internet / Network and Sharing Center / Advanced Sharing Settings) I hope this helps –  Pavel Oct 10 '13 at 17:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.