Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Touchpad of my hp probook 4540s notebook worked perfectly on both windows and ubuntu 12.04 . Suddenly it does not work on ubuntu 12.04 but it work perfectly on windows 7 . How can i enable touchpad on ubuntu 12.04 ???

share|improve this question
add comment

2 Answers 2

Try updating your drivers, remove the battery, turn the PC off and unplug all external devices.

If nothing of the previous worked for you, call HP, they will replace the TouchPad.

share|improve this answer
add comment

See the value of TouchpadOff using:

synclient -l | grep TouchpadOff

If it's set to one, just enter this to enable it back:

synclient TouchpadOff=0
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.