Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows 8 system that has four disks: (1) Samsung 840 Pro (system drive, C:), (2) 2TB SATA III Seagate (secondary drive, D:), (3) 2TB SATA II Western Digital (Backup Drive, Z:), and (4) a 64GB Crucial m4 mSATA (not yet partitioned). All drives are running on the same SATA controller, and I have RAID enabled in BIOS. The motherboard is a Gigabyte Z77-DS3H.

I want to use the m4 to accelerate the Seagate 2TB drive. I have Intel RST 12.5.0.1066 installed. When I click on the "Performance" tab and then click "Enable acceleration", the Crucial M4 is automatically selected as the solid-state drive I want to use. But below, where I am to "Select the disk or volume to accelerate", only one disk is listed - the backup 2TB drive (see image below). My D: drive is not listed. On previous versions of Intel RST, the drive would be listed, but when I tried to select it I would get an unknown error.

I have already tried switching the SATA cables around, in case there was a problem with that port, but that didn't fix the problem.

So, my questions is: What could be causing Intel RST to not recognise the drive?

enter image description here

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Eventually I fixed this by running DISKPART and CLEANing the disk. So I guess that at least one answer to my own question is that a corrupt partition table can prevent caching.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.