Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use two internet connection at home, DSL and mobile internet ( using usb modem ). Ever since I start using Windows 8, Google Talk keep asking for proxy ( ) authentication when I am using the mobile internet.

Both internet connection use similar settings ( no proxy, Google Public DNS ).
IE Options is not using any proxy.
KIS2013 Firewall settings already allow Google Talk to communicate.

Is there something interfering with my Google Talk? Any solution for this?

share|improve this question
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.