Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my laptop, if I select charms bar>settings> change pc settings I get a wireless option as below (cropped for space):

enter image description here

However on my desktop I dont get this option even tho the wireless connection is active.

enter image description here

I know Wireless is active because the ethernet cable is not plugged in and I can connect to my router wirelessly plus run synergy etc.

So how do I get this option back..... no wireless option seem to also remove Flightmode option. I gather Microsoft think they are being clever in turning this off for desktops but its a pain given my setup. I dont want to individually kill Bluetooth and Wireless if Im mucking around with networks. Plus when debugging like right now, I cant pair my phone with my desktop but can with my laptop, I want to be able to walk through the settings on each system and make sure they match. But when things have been "helpfully" hidden or turned off I cant.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.