Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have tried to install lynx on my server running Centos 6.2 several times. I have tried by rpm, and also from scratch with ./configure , make, make install, as well as during post install in a ks script. No matter how I do it I run into the same issue, it says it's installed but when I run "lynx www.yahoo.com" it just says "HTTP/1.0 302 moved" and hangs. what am I doing wrong?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

There's nothing especially wrong in that error message. It means that Yahoo is redirecting your browser from www.yahoo.com to something else. Normal website behavior.

Try waiting a little longer and pressing the space bar if nothing changes. Lynx has to download and present the new page after it gets the 302 message.

share|improve this answer
    
it does that regardless of the url though, and not on another server running the same os on the same network so something has to be wrong somewhere. There is a SSL VPN that needs to be authenticated, so I tried using: lynx google.com -pauth uname:pwd -accept_all_cookies but still get the error. now, if I use https:/google.com it will bring me to google (even without authenticating, oddly) but if I try to leave or search it gives me the error again. Waiting does nothing, nor does the spacebar. –  cHam Jul 15 '13 at 19:30
    
The VPN business is a little outside my experience. Try curl -vIL with your URL and authentication. That should help obtain a clearer picture of the redirection you're seeing. –  John M Jul 15 '13 at 19:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.