Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Outlook 2013, which I (sometimes) use to read my IMAP email. However, I can see using the server-based mail reader (squirrelmail) that Outlook is not properly syncing my Inbox folder - Outlook thinks there are 89 messages, but there are really 91. I can't see any way to "force refresh" the list of messages for an Outlook folder?

share|improve this question
    
Are you sure the email is connnected to the inbox your checking and say not a catch all address or some other inbox that Outlook is not checking. –  Ramhound Jul 16 '13 at 17:10
    
Is it possible some login attempts fail while others succeed? This sometimes happens with me a gmail, particularly when the IP address changes (though gmail is smart enough to give a warning when an unrecognized login attempt is made, squirrelmail may fail silently). –  Celeritas Jul 16 '13 at 17:12
    
@Ramhound - it is the actual inbox and not a "catch-all" address. –  Conrad Jul 16 '13 at 17:14
    
@Celeritas - the IMAP account is not gmail. Unlikely only some login attempts are failing - I am getting no errors in Outlook, and the results from Outlook are consistent(ly wrong). –  Conrad Jul 16 '13 at 17:15
1  
Had the same problem. Had to remove the account and add it again. –  kobaltz Jul 16 '13 at 17:54

3 Answers 3

up vote 1 down vote accepted

I have tried multiple times to use my IMAP account with Outlook 2013, but it has gotten irreversibly out of sync each time. So it would appear that Outlook '13 is at this point completely unusable with IMAP. Maybe I'll reconsider using it when Office SP1 or SP2 comes out.

share|improve this answer

We have found a fix:

  • Ensure you have KB2837618 (the November 2013 Outlook update) installed.
  • Set the root folder path for your IMAP account. In the affected Outlook:
    1. File - Account Settings - Account Settings...
    2. Double-click the affected IMAP account.
    3. Click "More Options..."
    4. Switch to the "Advanced" tab
    5. Find the "Root folder path" box
    6. Set this to INBOX (or possibly Inbox).
    7. "OK" out all of the opened windows.
    8. Outlook will do some tests, which should succeed.

You’ll then (rather scarily) see any subfolders you have disappear, and then re-appear.

You may need to switch folders (ie click on your Sent folder, then back to your Inbox), and wait a few seconds, to see all your new emails and accumulated Outlook Test Messages.

share|improve this answer

There is a duct tape fix for this. If you delete your IMAP account and re-add the account, it will resync correctly. Upon reading forums, I've noticed that Outlook starts getting unsynced around 1-2 months of usage (EXCELLENT)!

I have just fixed my inbox, and I am going to keep an eye on it to see if I can tell what is causing the problem.

share|improve this answer
    
I suppose that is a "fix" for some, but for me that is unacceptable. I now use Thunderbird. –  Conrad Dec 17 at 14:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.