Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've made a horrible mistake! My boss's computer has been having problems lately and he suspected they had to do with his solid state drive. He asked me to swap his SSD with another identical computer (both eMachines model:W3503), to see if it would run faster in the other machine.

I have hardly any experience with hardware, but took a hardware class in school and thought I recognized the SSD's. They were actually the SDRAM chips. Some of the confusion came from the fact that my boss always referred to his drive as a "RAM Drive" and I found some misleading images on google of SDRAM chips labeled as "RAM disks". I know this is a rookie mistake, please spare me your (much justified) criticism.

I tried swapping the SDRAM chips into the new machine, which beeped a few times, ran the fan full speed and wouldn't start up. I put them back into my boss's computer, which booted up fine, so I tried once again with the new machine just in case I hadn't installed them properly. When the new machine didn't boot up for the second time, I put the chips back into my boss's computer. Now his computer won't start up! The fan runs full blast and the drive light on the front of the computer is a solid amber (but no beeps).

I only recently realized that I had been removing the SDRAM and not the SSD. Here's some info on the chips:

http://launch3telecom.com/pdf/nanya/nt512d64s8hcog5t.pdf

http://www.valueram.com/datasheets/kvr266x64c25_512.pdf

Did I ruin his SDRAM?? I have no idea how to troubleshoot this problem, please help!

share|improve this question

migrated from stackoverflow.com Jul 16 '13 at 19:57

This question came from our site for professional and enthusiast programmers.

    
Was the computer powered on when you did this? –  Ramhound Jul 17 '13 at 2:13

1 Answer 1

You may have - did you touch the circuit board of the RAM modules instead of handling them only by the edges? Static electricity is harmful to RAM.

Make sure also that the RAM is snapped tightly into the slots. You should see little to no of the gold pins on the edge when it is in.

Amber light may mean power supply issues. Did you unplug anything from the motherboard when you removed the RAM? Double-check.

Begin with only one stick of RAM and plug into a slot - should be marked DIMM0 or DIMM1 on the board. If the system doesn't boot, remove that stick, and try another single RAM stick. If only 1 stick of RAM is bad, this should allow you to find out which one it is.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.