Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i recently got round to upgrading from Windows XP to Windows 7 64-bit and when i was installing all the new drivers for Windows 7 i thought i would take the opportunity to update my BIOS as well - big mistake!! I have an ASUS P5Q motherboard and before i attempted to do the update the BIOS version was 2002 and i used the ASUS update utility to update to version 2209 which is the latest available for the P5Q.

The update seemed to go fine, but when it rebooted it just goes to a flashing cursor and does nothing. I used my laptop to download the old 2002 BIOS rom put it on a flash drive and used the EZ flash utility in the BIOS itself to flash it back to 2002 but i still get nothing. The one new thing i am noticing on attempting to boot is a message about the ASUS Express Gate which i had never seen before this little debacle. Any ideas what the hell i have done to my computer?

share|improve this question
Have seen ASUS BIOS hang like that after a BIOS reset when it tries to look at some USB devices like a USB flash drive formatted with ExFAT. Seems to look on them for BIOS files for the EZ-Flash 2 feature but gets confused and hangs. Disconnect any USB mass storage (drives, flash memory sticks etc) and restart. – Brian Jul 18 '13 at 2:17
up vote 2 down vote accepted

i fixed this issue in the end. It was the hard drive of all things, i took it out of the PC and put it in a drive enclosure and formatted it. Put it back in the PC and re-flashed the BIOS to the latest version and all is fine.

Thanks for all your help on this though.

share|improve this answer

Assuming that you flashed correctly; Any settings that were configured in the BIOS previously must be manually re-applied. The most important step is to configure the boot sequence. You have to select which device to boot from and in what order.

share|improve this answer

If you flashed BIOS via USB this problem rarely occurs, if you went through the OS this problem occurs more often. NEVER flash a BIOS update through the OS.

From what I read it looks as if you have been able to boot as you said:

when it rebooted it just goes to a flashing cursor and does nothing.

Since I have never worked with an ASUS, I am unfamiliar with their board and it's interface. If it's BIOS firmware that has went bad, you can check out this video on how to reset a board (may involve taking laptop/desktop apart). This may not be necessary though. It may just be BIOS waiting on something to clear and it hangs or does not respond. In that case you can always flash it again.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .