Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I use Finder to do this: - right click file - choose "duplicate"

I get asked for my password. Every. Single. Time.

I have tried every trick I could find online, up to and including repairing ACL permissions (http://www.macobserver.com/tmo/article/how_to_resolve_user-level_permissions_issues_mac_os_x). Still no luck.

I use this feature a lot, and would very much like to het rid of the password prompt.

P.S. I have FileVault enabled

share|improve this question
    
I think this question already discussed in here superuser.com/questions/313845/… Also, take a look in here discussions.apple.com/thread/4216838?start=0&tstart=0 – user238960 Jul 18 '13 at 10:27
    
I have tried everything in those posts. Completely baffled. If I copy and paste on the Desktop, the file is duplicated, no problem. If I use Finder, right click, Duplicate, I get the password prompt. I have checked permissions of /private/tmp and all ACL's. The demo user I have on my MacBook does not have this problem. I may just make a new user and be done with it. – dyve Jul 24 '13 at 6:46
up vote 2 down vote accepted

I found the answer here: http://forums.macrumors.com/showthread.php?t=1577363

Somehow, "Duplicate exactly" has become the default command rather than "Duplicate".

And "Duplicate exactly" seems to require authentication.

Running defaults delete -g from Terminal and killing all Finder instances solved this for me.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .