Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just built a new Windows 8 PC, and started using it a few days ago. Every night, I use Hibernate on the computer before I go to bed. The only way to turn it back on is to hit the Power button.

Every night, the computer wakes up from Hibernation around 3 am. Here's the past four days, from when I first started using the computer:

  1. Started using the computer.
  2. Was using the computer at 3 am, so didn't notice any wake-from-sleep problems.
  3. Computer wakes from Hibernation at 2:59:43 am, according to the Event Viewer.
  4. Again, the computer wakes from Hibernation at exactly 2:59:43 am.

In the Event Viewer, there are a few relevant events, but none that really specifies the cause of the wake up. For instance:

The system has returned from a low power state.

Sleep Time: ‎2013‎-‎07‎-‎17T02:46:44.930338600Z
Wake Time: ‎2013‎-‎07‎-‎17T06:59:43.986364300Z

Wake Source: Unknown

The following is possibly relevant?

The start type of the Background Intelligent Transfer Service service was changed from auto start to demand start.

And there isn't much else. I had changed the Power Options from the default "Balanced" to "High performance" early on. Could that be related somehow? Also, I've already followed all the steps outlined here, which includes powercfg. I ran the following commands:

C:\Windows\system32>powercfg /lastwake
Wake History Count - 1
Wake History [0]
  Wake Source Count - 0

And

C:\Windows\system32>powercfg -devicequery wake_armed
NONE

And

C:\Windows\system32>powercfg -waketimers
There are no active wake timers in the system.

Also, I have my keyboard and mouse plugged in to my PC via USB 3 ports rather than USB 2. I'll try switching them to USB 3 and seeing if that works.

I've also got an ASUS motherboard with an UEFI BIOS, so I checked the UEFI BIOS for "wake-on-LAN" via the Boot Priority, and I only had it set to 1. Hard Drive, and 2. DVD drive. LAN was not listed there, like it appears in the screenshots in the instructions that ASUS provides.

Does anyone have any other ideas? I feel like I've tried almost everything.

share|improve this question

7 Answers 7

This link describes what actually happens. By default the maintenance is set to 3 am and automatic wake up at this time is enabled.

It is easy to fix

Click on the flag in the notification area enter image description here

Choose "Open Action Center" enter image description here

Expand "Maintenance" and click on "Change maintenance settings" enter image description here

Right there you will see the settings that is so arrogantly starts your PC in the middle of the night. You can either disable automatic wake up or change the time. enter image description here

share|improve this answer
up vote 2 down vote accepted

I did a few things, one of which solved the problem.

  1. Changed from High performance power profile back to Balanced.
  2. In the Balanced profile's advanced settings, disabled Wake timers (even though powercfg told me that I have no active wake timers).

I suspect step #2 is what fixed it. The reason I didn't do this at first is because as I said, powercfg listed no wake timers. By default, Windows has no wake timers enabled. But I guess this switch really forces it, so that must've fixed the problem.

I also changed Automatic Maintenance time from 3:00 am to 7:00 pm, so at worst, it would wake at 7 pm instead of 3 am. But this ended up not being a problem anyway, as I somehow fixed the problem.

share|improve this answer
    
Thanks. ....*grumble*... back to sleep. –  JaredThirsk Aug 19 at 9:17

Disable in settings: Power policy / Advanced settings / Sleep / Allow wake timers is Enabled for AC power

You may check in task scheduler processed to automatically run: Task Scheduler > Microsoft > Windows > TaskScheduler Double click tasks and you may disable: Activate computer to run this task

share|improve this answer

Check your BIOS configuration. There are options on a lot of motherboards letting you wake your PC up at specific times.

share|improve this answer
    
Already checked. I have updated my OP. I have an ASUS motherboard, and wake-on-LAN is not enabled. It's part of the Boot Priority feature, and I only have hard drive and DVD drive in there, no LAN. –  Gary Jul 17 '13 at 9:03
    
Neither boot priority (boot from network adapter) nor WoL can related to that. Look for something, where you can specify the date/time like the setting in this PhoenixBIOS –  Ashtray Jul 17 '13 at 9:11
    
I have an UEFI BIOS, not the regular text BIOS. This is how it's done in an ASUS UEFI, per the article I linked. –  Gary Jul 17 '13 at 9:19

The little known powercfg command can help you find out what's causing it. Excellent article on how to use it (and other PC 'insomnia' tips) here:

http://iboyd.net/index.php/2010/05/16/windows-7-power-management-fixing-pc-insomnia/

share|improve this answer
1  
As mentioned in the OP, I have used this command already. But, I will use some of the commands that I have not yet tried, from that article. –  Gary Jul 17 '13 at 9:17

Sounds like a scheduled task to me. One of the usual culprits is Windows Media Center Update(mcupdate_scheduled).

My suggestion would be to check your Task Scheduler in windows 8 and see if any tasks (usually updates) are set to start around 3:00am and disable them.

share|improve this answer
    
Yeah, I read that Windows Media Center is often the culprit, but it doesn't appear for me in the "Task Scheduler" app under "Task Scheduler Library -> Microsoft -> Windows -> MediaCenter". I don't think Windows 8 comes with Windows Media Center anymore. –  Gary Jul 17 '13 at 18:42

My problem was resolved and found by using the third from last solution posted here, which was given by Jason Bristol. "Scheduled task event"

There were several things going on with Windows Media Center that were listed in the Task Scheduler list for Windows Media Center . MCUPDATE being one of them. Happening every morning at 3:59 a.m. Have disabled them all.

Now I know the reason why my computer started waking up at 3:59 a.m. Because I accidentally clicked on the Windows Live TV icon by mistake and turned it on for the first time ever a few days ago. Never have used it before until now, by accident. STUPID Windows crap. Oh and PS -- Stupid that a poster has to have 15 points to upvote, or 50 points to comment to an already given solution. If a solution that is given works for someone, they should be able to upvote it or comment on it just by logging in and doing so.

Thanks Jason, for the solution!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.