Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

While installing a new virtual machine (Windows Server 2008 R2 x64) I got a message saying :

This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible.
This host supports Intel VT-x, but Intel VT-x is disabled.
Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

I forgot my BIOS password that I put a long time ago (and didn't use it at all). I'm trying to access the BIOS since more than a week using different software and methods to remove or reinitialize the BIOS password. None worked.

Can anybody help me please?

share|improve this question
    
More information on the motherboard is required. What normally works is removing the CMOS battery will reset the battery. Are you postive your CPU even supports this feature? Check the Intel website to verify. –  Ramhound Jul 18 '13 at 11:48
    
You said you have tried a few methods. What are they? –  daxlerod Jul 18 '13 at 11:52
    
I tried to remove the CMOS battery. I held the power button for more than 30 seconds while the battery and the CMOS battery were removed. I didn't find where the jumper is on the motherboard (if it exist). –  walid Jul 18 '13 at 11:55
    
@walid This is the reason we need to know what motherboard it is. In the manual for the motherboard itself it talks about HOW to reset the BIOS. –  Ramhound Jul 18 '13 at 11:58
add comment

1 Answer

Well removing the CMOS battery is a good Idea but if you really want to bypass the Bios you can try and use one of the following things:

  • Remove the CMOS Battery as stated above.

  • Download this Tool: BIOS320.EXE Note: This Tool only works with 32bit Operating Systems!
    !BIOS is a freeware utility which is designed to be a whole BIOS and security suite. It has the ability to decrypt the passwords used in some of the most common BIOS makes such as Award, Phoenix, American Megatrends, IMB etc.. It also has the ability to brute force the password (known as “blasters”). However, this method is dangerous and can result in some unexpected and unwanted results. Note: Because of this applications password cracking abilities, some antivirus software may report it as a virus/trojan. This is a false positive. To start using !BIOS, reboot your computer and take note of the BIOS type and version you are running. For example, If your motherboard uses Award BIOS you should look for the text “Award Medallion BIOS 6.0″ or something similar.

  • You can Try and use one of the following Backdoor Passwords:

    On many computers (especially old ones), computer manufacturers build in backdoor passwords for their own technicians to use so they can access the BIOS when the hardware is being serviced. Here are some of the ones that have been reported. You may need to try quite a few passwords before you find one that works These passwords are CaSe SeNsItIve.

AMI BIOS Backdoor Passwords:
A.M.I.
AAAMMMII
AMI
AMI?SW
AMI_SW
BIOS
CONDO
HEWITT RAND
LKWPETER
MI
Oder
PASSWORD

Award BIOS Backdoor Passwords: (eight spaces) 01322222 589589 589721 595595 598598 ALFAROME ALLY ALLy aLLY aLLy aPAf award AWARD PW AWARD SW AWARD?SW AWARD_PW AWARD_SW AWKWARD awkward IOSTAR CONCAT CONDO Condo condo d8on djonet HLT J256 J262 j262 j322 j332 J64 KDD LKWPETER Lkwpeter PINT pint SER SKY_FOXSYXZ SKY_FOX syxz SYXZ TTPTHA ZAAAADA ZAAADA ZBAAACA ZJAAADC

Russian Award BIOS Passwords: %øåñòü ïpîáåëîâ% %äåâÿòü ïpîáåëîâ%

Phoenix Backdoor BIOS Passwords: BIOS CMOS phoenix PHOENIX

Other Manufcaturers Backdoor Passwords: (manufacturer name – password) VOBIS and IBM – merlin Dell – Dell Biostar – Biostar Compaq – Compaq Enox – xo11nE Epox – central Freetech – Posterie IWill – iwill Jetway – spooml Packard Bell – bell9 QDI – QDI Siemens – SKY_FOX SOYO – SY_MB TMC – BIGO Toshiba – Toshiba

Source: How to Bypass or Remove a BIOS Password

share|improve this answer
    
Hi, I've already tried these passwords, none of them worked! @Ramhound it is Foxconn. it doesn't contain a jumper I tried !BIOS and BIOS320.exe maybe i didn't know how to use it –  walid Jul 18 '13 at 20:52
    
Hmm worked with my old Compaq 6710b... Did you run BIOS320.exe from the cmd? Save the BIOS320.exe on your Desktop and open a cmd window by pressing the start key and then type in cmd and hit enter. If your running a 64bit Operating System its not going to work. –  M.Meintjes Jul 19 '13 at 13:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.