Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So here is my problem: I have a T430s with two hard drives that boot two different operating systems running Windows 8. As you know, Windows 8 uses hybrid boot/shutdown, a sort of half-hibernation thing that speeds up booting. When hibernating for real or using hybrid boot, Windows seems to tell the BIOS "Hey, I'm hibernating, skip the boot menu." So when I start up the computer, pressing F12 to choose what device to boot off of won't work - the BIOS ignores it and just boots using the normal boot order, which is super frustrating.

Is there some way to fix this? Maybe a registry setting? I can't find anything in the BIOS but I may be missing something.

As always, thank you for your help, gentlemen.

share|improve this question
1  
You can always just disable the hybrid shutdown. –  Ramhound Jul 18 '13 at 13:08
add comment

1 Answer

BIOS knows nothing about hibernation. It's windows bootloader's job to determine which operating system to boot. When it sees that an OS is in hibernation then that OS has priority, no way to change this.

If you really want to boot the other OS while another's hibernating then use a different boot manager such as Grub

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.