Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Users are tampering with browser/internet settings. I have disabled internet options on the menu bar for PCs with Windows 7 but can't achieve the same with Windows XP.

The command I'm using is

gpedit.msc

then on Local Group Policy Editor under

User Config -> Administrative templates -> Windows Components

I select Internet Explorer, but on XP its not even there.

share|improve this question

It could be that it's not enabled.

You can (re)enable it with the following:

  1. Right click on Administrative Templates
  2. Click Add/Remove Templates
  3. Add the inetres template (inetres.adm). You should find the template in %systemroot%\system32\GroupPolicy\Adm.

B.T.W.: Gpedit is not available in Windows XP Home Edition. It's only available in Windows XP Professional.

For advanced use only: to enable it on Windows XP Home you can follow this guide
Or for the less advanced: you can try Doug's Security Console

share|improve this answer
    
Worked like a charm thank you very much – Cebi Jul 19 '13 at 7:35
    
Glad i could help! Please remember to accept an answer if you found it helpful. You can click the big checkbox left of an answer to accept it. – Rik Jul 19 '13 at 19:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .