Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

One of my neighbors has a particularly promiscuous router with a fairly slow connection. This means that sometimes one of my machines will happen to pick up their connection instead of my far better (and more secure) one, because the signal strength is higher in some places.

How can I tell Ubuntu to just ignore their wireless network? Can I block it by the SSID?

share|improve this question
1  
Does it connect to it automatically? What happens if you delete the wireless profile for it? –  Darth Android Jul 18 '13 at 15:12
    
I have deleted it a couple of times, but whenever it is the strongest signal, it gets picked up again. –  Skip Huffman Jul 18 '13 at 18:32
    
Log on to their wireless access point/router and put in a passphrase. Put a sticky note on their door with the passphrase. :) –  kobaltz Jul 19 '13 at 3:11
    
If I knew which door, I might. But it could be any of about nine residences. –  Skip Huffman Jul 19 '13 at 12:13
add comment

1 Answer

  • right click on network manager
  • select edit connection
  • press wireless tab
  • select your neighbor connection --> edit
  • uncheck connect automatically --> apply

that should do it.

share|improve this answer
    
Thanks, I will try that when I get home. –  Skip Huffman Jul 18 '13 at 18:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.