Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just don't know how to describe this and it's been keeping me from properly Googling...

This is what I see when I boot to the Linux Mint 32-bit LiveCD from a DVD using a DVI video connection using an older PCI graphics card on a machine a friend gave me through a KVM (I don't think the KVM is the problem though):

Boot screen

How can I make my screen appear more... Normal?

edit the same thing seems to happen with Ubuntu.

share|improve this question
That looks like the "Zesty Zebra" edition – Keltari Jul 22 '13 at 16:23
up vote 0 down vote accepted

I was able to solve this by installing Ubuntu LTS (instead of the leading build) and installing without updating.

Then I manually ran the update tool and unchecked everything related to graphics and Unity; I suspect the Unity updates are what caused the problem but I didn't feel like installing again just to find out.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.