Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to unlock 4th core of AMD Athlon II x3 450 CPU on Asus motherboard and American Megatrends BIOS. However, after I enable Unleashed! mode in BIOS, and restart computer, the monitor doesn't turn on; it stays in power saving mode.

After restarting computer again, I get the BIOS error: Activating Unleashed mode failed. Press F1 to load setup F2 to load default settings. Tried with turning on Unleashed mode and leaving everything else on auto, and with manually setting cores, same result. Also getting same outcome when activating ASUS core unlocker. The thing that got my attention that 'Core value', I think it's called like that, is set to -2% for all cores, and I'm not sure what it means or is it related.

So, did I just had bad luck and got the cpu with malfunctioning 4th core, or I am doing something wrong?

EDIT: info you asked: Motherboard Asus M5A78L-M LX. Couldn't get that from CPU-Z or Everest, took me a couple restarts to finally write down model. It's not brand-name computer, so manually assembled. It's ~1.5 yrs old. Don't get me wrong - it works just fine with 3 cores, and it's meant to work with 3 cores, but I hoped I can unlock 4th one too.

share|improve this question
More information is needed: What is the model number of the motherboard? If you don't have that, what's the model of computer? Are these brand new, or are they "new to you"? – Taegost Jul 19 '13 at 20:40
Added information you asked for in question. – Luke Jul 20 '13 at 8:32

1 Answer 1

up vote 0 down vote accepted

I wanted to update this over-a-year-old question, with an answer I just got by randomly experimenting again. The solution is: try again. Even when it says "Enabling unleashed mode failed", enter setup, get to last screen and "exit & save changes". It now doesn't give any errors.

As a side note, I'm still running on 3 cores, since even if I enable all 8 (yes, it displays 8), only 3 get enabled and detected. I've tried different combinations with 4, no result. But at least error is gone and I can enable Unleashed mode without a problem, so I guess that answers my question!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.