Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using linux mint 15 "cinnamon". I've got some videos that I want to play on the TV. I connected my laptop to the TV using HDMI. the video can be seen, but the audio is playing on my computer. when I tried Windows, the audio was playing on the TV. I bought the HDMI cable because the speakers on my laptop are weak. Please help me listen to audio on the tv. I use linux because my windows browser is slow. in output device, I don't get HDMI output option.

thanks in advance.

share|improve this question

1 Answer 1

In the toolbar speaker icon, if you click it, do you get "Output device..." as an option? That should let you select the HDMI output.

If not, you can try running alsamixer to make sure that the audio for the HDMI output is active (press F6 to select different devices). If activating it doesn't work (or if it's already active), you could maybe install pavucontrol and use that to select the output device. This works in distros like Xubuntu, not sure how it goes in Mint.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.