Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to redefine the default syntax highlight for the Folded element so that it does not show an undesirable background color like the one on the right:

enter image description here

What I want is something like :highlight Folded ctermbg= or :highlight Folded unset ctermbg. But when I do that, vim says

E417: missing argument: ctermbg=

Setting the background color to Black does not work. The resulting "black" is different from the real black background.

Is there a way I can remove such background?

share|improve this question
    
try ctermbg=NONE –  FDinoff Jul 21 '13 at 0:45
    
Thanks @FDinoff, it works. –  Yang Jul 21 '13 at 0:50

1 Answer 1

up vote 5 down vote accepted

Use ctermbg=NONE this should disable the background color.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.