Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I created some large word documents containing a lot of images. Now when I move those documents and Images to some other computer (zipping them up or syncing via SkyDrive) the Images are not linked anymore, they do not show up.

Except when the absolut path of document and images are the same on source and destination computer.

So it seems to me that word 2013 saves the absolute image path. But I need it to use the relative path so I can share the document between different computers. How can I achieve this?

Embedding the pictures is not an option for me since I additionally need to deliver the documents to someone who is only accepting linked pictures.

share|improve this question

2 Answers 2

Press Alt+F9 to show field codes and remove the absolute part of the path from the field code.

share|improve this answer

I had the same issue today, and this is how I solved it. Please note that I was working with hyperlinks, not images.

  1. Select "File > Options"
  2. Select "Advanced"
  3. Scroll down to "General" and select "Web Options"
  4. Select the Files tab
  5. Check "Update Links on Save" and uncheck "Use long file names whenever possible"

I hope that helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.