Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have had this same issue with many GeForce videocards on different monitors (not sure about ATI cards) - default colors are too bright, greys become glowing whites. I have to run "Nvidia Control Panel" and then set gamma, brightness and contrast all to 0. The brightness becomes as it should be but I am losing all greys and color shades.

In good old XP days I had default nvidia color settings and everything was fine. All issues started somewhere from XP SP2 or so.

Does anyone have any suggestions?

share|improve this question
add comment

3 Answers 3

You could check the monitor settings and adjust them to your likings (not really sure on how to do that, but you could always google it =]

share|improve this answer
add comment

just reinstall the nvidia drivers...i had this issue today simple re install sorted for me... im asuming its a gliched setting in the driver...as a reboot did not fix it...that or a third part application has changed the setting some how !

share|improve this answer
add comment

Have you tried fiddling with the Digital Vibrance settings in nVidia control panel? I'd reduce them, if I were you and check for changes.

enter image description here

share|improve this answer
    
I already have everything at 0 on this page. –  serg Jun 30 '10 at 15:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.