Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm on Windows 7 64-bit in a Laptop HP Elitebook 8460p I really don't like the keyboard so I plugged in an external usb keyboard and it worked fine, but accidentally I kept pressing the keys cause I work with the usb keyboard above the laptop keyboard so I decided to disable the standard laptop keyboard from "device manager", but as a result now everytime I turn on the cpu the on-screen-keyboard is launched, and the standard keyboard is also still automatically enabled.

So I want to know how can I stop launching the on-screen-keyboard each time I start the cpu, cause I tried with msconfig searching process for osk.exe, but can't find it.

I appreciate your answers.

share|improve this question
up vote 0 down vote accepted

Goto Control Panel - ease of access center - use the computer without a mouse or keyboard and uncheck the use on-screen keyboard box

share|improve this answer
    
Yes, that switched off the Keyboard. Sadly the task bar icon is still there which seems to be quite a buggy. – Martin Oct 7 '14 at 5:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .