Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Details: Actiontec C1000A Router from CenturyLink


Firstly, the web interface ('192...') only seems to work in firefox. When used in chrome, nothing is clickable but the css seems to still behave correctly. When I try to see if chrome recognizes where the mouse is by right clicking and inspecting the element but it always points to the top of the document instead of the node. It would be nice to get full browser support back.

Second, I need to forward ports (which is why I have to ask here instead of my isp, they don't support this sort of thing with their staff.) When I use firefox to try to add a new port to forward, it appears to do the normal routine and says its saving/applying but when it returns to the port forwarding page, the new port is not in the list.

Update: When I was messing around doing other things, I had my chrome window at half of my screen for productivity. The web interface began flashing white minus the blue buttons and the navigation bar at the top. This makes me think there is a javascript flaw causing the interface to be locked and chrome/webkit/V8 can't handle the way this interface is setup. The same is not true of firefox.

Things I have already tried:

  • Full hard reset of all machines and the router.
  • Forced firmware upgrade to the same version (latest)
  • Looked at the short list of "related" (google) problems and they seem to be for much earlier versions of the router or are not remotely the same issue.

I would prefer not to have to reset to defaults until it is last resort because I have quite a few custom settings and I don't like screwing around with it.

If you need more info just let me know what you need. It would be nice to get this fixed.

My temporary solution:

I have resorted to using a upnp tool to push ports into the list since the web interface is unusable. I don't have an urgent need to get this fixed but it would still be nice.

share|improve this question
Might be worth clearing your browser's cache just in case it is causing old versions of the JavaScript/CSS files from the previous firmware to be used. – James Aug 16 '13 at 7:33
Believe me, that was the first thing I tried. I've done everything I can think of on different browsers across multiple computers. That leads me to believe its the router/isp software. – Tyler Scott Aug 16 '13 at 8:59

I had the same issue, eventually pinned it down to this section and its duplicates as applied in basic.css to p.connextionstatus_X sections:

#connectionstatus p.connectionstatus_connected{
    background:url(../images/connectionstatus_connected.png) no-repeat;
    color: rgb(10,150,7);
    font: 12px/12px Arial, Helvetica, sans-serif;
    font-weight: bold;
    margin: 0 0 0 10px;
    padding:0 19px 0 28px;
    text-transform: none;
    text-indent: -99999999px;

Specifically, it's an issue with the line "text-indent: -99999999px;", commenting that out fixes things. It's not a good workaround to comment it out whenever you do something, but it works if you just have to get in with chrome for some reason.

share|improve this answer
I should update my answer. I found a way to do it whenever you like. Still a pain. However adding position:relative to the #content_left section fixes everything. I am working on a way to do it on the fly so it always works that way. (Thinking of a chrome plugin. – Tyler Scott May 1 '14 at 6:21
up vote 1 down vote accepted


CenturyLink has released a new firmware that fixes this issue.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .