Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just a few days ago, Adobe Reader XI and Acrobat X stopped opening. When I try to open a pdf or either one of these programs the cursor would show a busy icon for a few seconds and stop.

Each time I open it a process will show up in task manager, but no window will open.

I have tried these things, but none will work

  1. Restarting the computer
  2. Running as Administrator
  3. Repairing the installation
  4. Reinstalling
  5. Following this guide: http://helpx.adobe.com/creative-suite/kb/acrobat-failed-launch-30-days.html When I ran acrofix it returned exit code 3
  6. Also I have seen this, but I am not running tune up: Adobe Reader XI will not launch

I am running windows 7 ultimate x64.

Can someone help? Thanks!

share|improve this question
    
Anything in your Event Log? –  Rhys Gibson Jul 23 '13 at 2:56
    
Where should I look in Event Viewer? –  irule311 Jul 24 '13 at 0:38
    
Try under Windows Logs|Applications –  Rhys Gibson Jul 24 '13 at 1:54
    
I went through all the tabs in Event Viewer, but I could not find anything on Adobe Reader or Adobe Acrobat even after opening it and refreshing Event Viewer. –  irule311 Jul 24 '13 at 2:05
    
Do an ALT+Tab to see if there is a user agreement you need to agree to, which might be hidden. –  Steve Jan 13 at 1:45
add comment

3 Answers 3

I had the same problem. It was frustration having to use internet browsers to read PDF files. Until one day, I tried to open acrobat reader XI again and the user agreement came on. I clicked agree and everything is running fine now. Do you remember the user agreement coming on after a successful re-installation?

share|improve this answer
add comment

I just had the same problem and this answer helped, thanks! To force the appearance of the user agreement I opened EULA.EXE by double clicking, which should be located in C:\Program Files (x86)\Adobe\Reader 11.0\Reader or a similar path, and accepted the agreement and now everything seems to work.

share|improve this answer
    
This does not look like much of an answer. To make it more like an answer and less like a comment, I think you should rethink and rewrite a bit. –  Sami Laine Apr 13 at 11:42
add comment
up vote 0 down vote accepted

A little bit later, I found my answer. I had this same issue with Adobe Reader and Acrobat. It was not the EULA. I was messing with the task manager and I realized that killing the process acrobat_sl.exe for Acrobat and reader_sl.exe for Adobe Reader solved my problem. I then created a batch file that auto ran everyday and killed these tasks.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.