Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

up/down array keys are not being sent to VNC from my MAC OS. left/right arrow keys are fine.

share|improve this question
add comment

1 Answer

Inside Ubuntu settings, go to hardware/keyboard. Open up the keyboard icon. It will contain Shortcuts. Disable shortcuts under the section Windows... there is a super up and super down. disable then and the arrow keys will map to either usual role.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.