Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My Google Chrome New Tab won't work it says "webpage not found" ? Why is it doing this I've went to the settings & checked that i just don't kniw why it won't work i need help with this really badly

share|improve this question
Is the site reachable in another browser? Like Firefox, Opera, Internet Explorer. Is this website your own website? If not, what is the URL? We need much more information before we can answer this question. – Mixxiphoid Jul 24 '13 at 6:14
No its not an website if you use google chrome when you open a new window it says New tab on it but mine says "Webpage Not Found" – Kamryn Jul 25 '13 at 1:49

It is probably caused by an extention, try removing extentions one at a time.

First of all to go to Controlpanel > Add/Remove Programs and look for a program called "Default Tab", if it's their, remove it. This program gets installed when installing certain other programs and it's just their to be annoying.

You could go to Settings -> Tools -> Extentions and delete from their, but some extention might start again when restarting Google Chrome.

So another way of doing it is:

  • Go to run or press Win + R
  • Copy/paste this in to it: %LOCALAPPDATA%\Google\Chrome\User Data\\Default\Extensions (Windows 7/8) and press enter
  • Delete the folders their to delete the extentions

Sorry, got the original path mixed up, should be fixed now.

share|improve this answer
You probably could use %appdata% instead of C:\Users\jj\AppData\ where jj is the current username – Journeyman Geek Jul 24 '13 at 7:54
doh, thanks for noticing. Originally I did copy the path with %LOCALDATA%, but I somehow got it mixed up again :) – Jesper Jensen Jul 24 '13 at 8:38
Thanks Jesper Jenson it works now – Kamryn Jul 25 '13 at 1:53
@Kamryn Please accept the answer, so we can close this thread :) – Jesper Jensen Jul 25 '13 at 5:36
@Kamryn Agree with Jesper Jensen, Close it ASAP. I was thinking about your question then I saw you wrote it works now SO close it ! – UltraDEVV Sep 24 '14 at 13:23

Go to your Google Chrome settings and there should be a section titled "On Startup" for you to change.

For instance, mine said "Open the new tab page which is being controlled by 'television'" it was some sort of web page controlling what happens when I open a new tab/window.

This is what fixed my situation.

share|improve this answer

You must log in to answer this question.

protected by Community Dec 10 '15 at 17:25

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .