Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Updated from Ubuntu 12.04->12.10->13.04. Everything went smooth except for Chrome. Chrome has no audio, period, from Youtube or anything.

If I open up Pulse Audio volume controller I can see Chrome show up when I start a video but the volume indicators are not moving.

All other sounds work perfect, all other apps play sound no problem. This is entirely Chrome which is why I am at a loss.


  • reinstalling chrome didn't help

Running this command cleaned up a bunch but did not help:

 sudo sh -c "apt-get update;apt-get dist-upgrade;apt-get autoremove;apt-get autoclean"

I tried the following, found to help people on 13.04 with audio issues but did not solve this:

 sudo apt-get remove --purge alsa-base pulseaudio indicator-sound
 sudo apt-get install alsa-base pulseaudio indicator-sound
 sudo alsa force-reload

Only important update:

  • When I restart chrome and start a video I hear maybe half a second of audio from the video then silence. Pulse volume controller even shows volume for that half second then goes silent.
share|improve this question
Have you tried reinstalling Chrome? – Jason Bristol Jul 24 '13 at 16:42
Have you tried sudo sh -c "apt-get update;apt-get dist-upgrade;apt-get autoremove;apt-get autoclean" – alvas Jul 24 '13 at 17:46
I tried both to no avail. See updates. – Halsafar Jul 24 '13 at 18:56
Okay I fixed it... Go to chrome://plugins and I disabled the flash plugin, restarted browser, enabled flash plugin, restart browser, audio appears to be working. – Halsafar Jul 24 '13 at 19:02

1 Answer 1

I think this is likely a difficult one to debug. I am on Ubuntu 14.04 and discovered the same issue--audio on everything else OK except Google Chrome. I am also on an LDAP enabled network auth with home exported from another machine, so I am having my share of permissions issues on ~/config/google-chrome.

But what worked for me is to remove ~/.config/google-chrome completely (back it up before you do anything), and then fire up Google Chrome. Sound then worked magically, so I knew it had to do with my stale ~/.config/google-chrome. So I moved the items from my backup of ~/backup/google-chrome into the new ~/.config/google-chrome/ and viola! everything as you would expect, sound working flawlessly.

Hope this helps someone.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.