Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer was working fine for a while booting ubuntu off a flash drive. I finally bought a new hard drive and plugged it in. When I turned it on there were no beeps and nothing on the screen and the drive made this clicking noise.

After removing the new drive it hasn't been able to boot to POST since. I've tried everything I new and all suggestions from google searches.

  • The fans come on but it never gets to POST. With this board it's supposed to beep once then show the intel splash screen then beep again and do the POST. It doesn't even beep now.
  • When I remove the RAM it correctly beeps three times which apparently is supposed to mean that the RAM and CPU are still working.
  • I tried another PSU and that didn't work.
  • Tried plugging in a graphics card from another machine (not sure why though).
  • I tried both PS2 and USB keyboard in different USB ports.
  • There doesn't seem to be a 'reset bios' feature but there is some fast boot feature. You can change a jumper setting do disable fast boot (I think) and you can remove the jumper to let the BIOS recover itself (I think). I tried both.
  • When I hold down the power button for a few second (from power off) the fans spin for some number of seconds and then it seems to power down, then I let the power button go and after a few more seconds it powers back up. I'm not sure what that does but it didn't fix it.

My last thought was to try and bake the board in the oven for a while as I've heard that sometimes revives dead boards, but for obvious reasons, I'm not to sure I want to try that yet.

I'm really hoping to try and get it fixed again, it is my only machine, I've had it for years and aquired the parts over time, and it works like a gem. Well... it used to.

share|improve this question
    
Did you try pulling the power cord from the wall and pulling the CMOS battery, hold power button for 10 seconds, replace CMOS battery, plug into the wall and press start? –  Carl B Jul 25 '13 at 6:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.