Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I accidentally ignored the gd.pool protocol handler on Gamedesire.com when Google Chrome asked me to choose default application for this type of link, and I can't find out how to make it prompt me again.

How can I reassign this protocol handler, or make Chrome prompt me again?

share|improve this question

1 Answer 1

According to Chrome's documentation on protocol handlers, you can change the default handlers in the Manage Handlers dialog:

  1. Click the Crome Menu button
  2. Select Settings > Show advanced settings
  3. Click Content Settings inside the Privacy section
  4. Find the Handlers section
  5. Click Manage Handlers

You can add, remove, and update protocol handlers here. Additionally, you can right-click on a link and select *Open link With... to pick a one-time handler to use without changing your default.

share|improve this answer
    
This answer seems dated. Manage Handlers doesn't show that I'm ignoring a protocol and I don't see "Open link With..." when I right click the link in Chrome 39. –  Corey Ogburn 2 hours ago

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.