Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am new to this networking stuff and for the last three days I have been trying to install PPTP VPN Server on my Ubuntu. Computers running XP can connect to it without a single problem, but when I try to connect the VPN Router (D-Link DIR-100) to it, it hangs on connecting.

At first, I thought it was a problem in my router, so I tried to connect UnblockVPNs VPN Network; this network was connected to the router successfully.

My question here is: If the router can connect to UnblockVPN, then why can't connect to mine ubuntu?
I followed this guys guide to setup a VPN on Ubuntu: http://blog.riobard.com/2011/11/12/pptp-vpn-on-ubuntu/

share|improve this question

migrated from stackoverflow.com Jul 26 '13 at 11:14

This question came from our site for professional and enthusiast programmers.

    
Please provide some code examples to deal with... It's hard to give advice on a way too abstract level... –  Samoth Jul 15 '13 at 11:07
    
Grammar mistakes fixed, and please don't vote in negative or I won't be able to ask a new question. It's a request –  SteelBrain Jul 15 '13 at 11:31
    
Well... It seems, you corrected one error I did while trying to improve your vague and poor quality question. That's fine, but it should as well prove to you, that your initial try to ask a specific question was from low quality. I tried my very best to make your question more readable. Sorry, I failed. And if you want to prevent being voted negative, please consider improving your question quality keeping the quality standards in mind. At least, you should be thankful, I tried to improve your question instead of flagging it for removal. –  Samoth Jul 15 '13 at 12:20
    
And now to help you getting an answer: Please double check your configuration files whether you did a mistake when following the mentioned guide. And you should post a comment on whether your double check was successful. If it was, it's best to provide some more configuration information of your actual server, so that other could check your configuration for you. Your question is still pretty unspecific... –  Samoth Jul 15 '13 at 12:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.