Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Microsoft Wireless Entertainment Keyboard 8000, and when the charger/usb-hub is connected, the computer won't start. All I get is the bios boot screen, and it won't go further. But if I disconnect either the usb-cable or the power-cable to the charger the computer boots normally.

Any suggestions as to what's causing this behaviour? I've tried the charger on two different computers with the same result.

share|improve this question

We experienced a motherboard BIOS bug which involved scanning for USB at startup. USB 2.0 hubs affected it. If I recall, it would time out after 3 minutes, so maybe waiting longer would show if this is the same bug. I imagine an update to the latest BIOS would fix it, if it is this sort of problem.

share|improve this answer

Have you tried plugging them in when the pc is on and making sure the correct drivers are installed

share|improve this answer
    
This is really a comment, not an answer to the question. Please use "add comment" to leave feedback for the author. – Diogo Aug 9 '12 at 12:52

I had the same issue with mine man.. I called MS and they were basically oblivious to the issue. The only solution I came up with was to just use the bluetooth usb dongle and ditch the charging station.

It was rather a PITA. Whats worse is now my keyboard is lagging like hell periodically or repeating characters rapidly while in a delayed state. From what I can tell, the 8000 was canned so I'm guessing they had a number of issues with it...

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .