Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I bought a new Asus laptop the other day and I removed Windows 8 and installed Ubuntu 13.04. Now I'm trying to reinstall windows 8 from a system image but it fails.

I have an ASUS Q550L ( I used Windows 7 Recovery tools to create the system image on an external harddrive and a recovery disk. I booted from the recovery disk and went Troubleshoot > Advanced Options > System Image Recovery. The tool appears to be working, it repartitions the drive and all that, then when the progress bar reaches the end I get a warning popping up:

The system image restore failed.

Error details: The requested system device cannot be identified due to multiple indistinguishable devices potentially matching the identification criteria. (0x80073B92).

I click close, and restart the computer without the dvd in, and I get this prompt:

error: unknown filesystem.
grub rescue> _

I have tried all sorts of iterations within the BIOS menu, CSM enabled/disabled, Fast Boot enabled/diabled. But they all lead to the same problem. Any ideas?

EDIT: Interestingly, when I boot from the Ubuntu live DVD and click install it recognises that windows 8 is on the computer (i.e. it gives me the option to install Ubuntu beside it). Is there a windows equivalent to boot-repair?

EDIT2: Following the advice of magicandre below, I booted to the Windows 8 Repair DVD and went to the command prompt to try diskpart:

DISKPART > list disk

Disk ###  Status         Size     Free     Dyn  Gpt
--------  -------------  -------  -------  ---  ---
Disk 0    Online          931 GB      0 B        #

DISKPART> select disk 0

Disk 0 is now the selected disk.

DISKPART > list partition

Partition ###  Type             Size     Offset
-------------  ---------------  -------  -------
Partition 1    System            300 MB  1024 KB
Partition 2    Recovery          900 MB   301 MB
Partition 3    Reserved          128 MB  1201 MB
Partition 4    Primary            92 GB  1329 MB
Partition 6    Unknown          1024 kB    94 GB
Partition 7    Primary           809 GB    94 GB
Partition 8    Unknown          8075 MB   903 GB
Partition 5    Recovery           20 GB   911 GB

Background: I did initially install Ubuntu as a dual boot, but it didn't behave nicely so just got rid of Windows and did a full install of Ubuntu.

I need to reinstall windows 8 because the battery won't charge and I need to return it to windows 8 to a) see if Windows 8 can charge it, and b) return it to the store if not.

This question isn't about the battery, I already had some help on that here (Battery won't charge on new Asus laptop (ubuntu)), any other thoughts on that issue are best sent there :-)

share|improve this question
More issues? Sorry to hear. The laptop should have come with it's own recovery media or some sort of media with Windows 8 system recovery media. – Pretzel Jul 26 '13 at 17:29
@Pretzel Yeah, 'fraid so. And if the battery is broken I think I have to return the laptop to windows 8 before I can send it back. It didn't come with any media at all. – EddyThe B Jul 26 '13 at 17:49
You would need to return it as if it was out of the box yes. When you boot the laptop are any of the function options at the POST screen for a recovery mode? – Pretzel Jul 26 '13 at 17:54
@Pretzel I'm not sure, is the POST screen something I can get to? All I know is that turning the laptop on I get the grub rescue prompt, or I can press F2 to get to BIOS settings. – EddyThe B Jul 26 '13 at 19:42
POST (or your boot splash) is when you would see something like an ASUS logo. Where you get the option to enter the BIOS menu, boot menu, etc etc. I would have said to just forget it, DBAN the drive, and install the OS, but you don't have any media. Was there an "internal recovery" partition....instead of providing a physical disc? – Pretzel Jul 26 '13 at 19:44

From John Zollar What you need is get a live suse linux disk (it is free ISO download from site)toget access to the hidden partitions containing the restore files (there are like 4 hidden partitions, the one you need to copy is to an external usb drive is the biggest one containing the install.wim file) and copy the install.wim file to an external usb Hard drive. Then try to make a bootable USB using the largest capacity stick you can get. A 32 GB should do it. My install.wim image with all the windows 8 driveras included in the operating system was 22GB. The install.wim image contains the windows 8 operating system plus all the native drivers for your laptop. you can use The Windows® Automated Installation Kit (AIK) to extract all, the Windwos OS + drivers to a file and place that content in the source file of the bootable USB. Read about WAIK at microsoft site. I also recommend finding site with methods of making a bootable USB with not less than 32 GB capacity. Well At least you have an idea of how to look for the rest of the information to make a Windows 8 Recovery usb stick. John

share|improve this answer

You will need to call ASUS support and have them send a system restore disk(s). Sometimes the cost of knowledge and experience is high...Ouch!

share|improve this answer
Ok thanks, on a live chat with them now... – EddyThe B Jul 26 '13 at 17:50
They want me tor return the laptop. – EddyThe B Jul 26 '13 at 19:15

Windows has issues to detect what is your system drive:

C:\Users\André>err 0x80073B92
# as an HRESULT: Severity: FAILURE (1), FACILITY_WIN32 (0x7), Code 0x3b92
# for hex 0x3b92 / decimal 15250
  ERROR_AMBIGUOUS_SYSTEM_DEVICE                                  winerror.h
# The requested system device cannot be identified due to
# multiple indistinguishable devices potentially matching the
# identification criteria.
# 1 matches found for "0x80073B92"
share|improve this answer
Thanks. Any idea how to fix that issue? I don't understand why the system image did not load. – EddyThe B Jul 26 '13 at 19:24
boot from the Win8 DVD, run the comand prompt and use diskpart to see if 2 partitions are marked as active. – magicandre1981 Jul 27 '13 at 5:32
How do I see if they're active? I have 8 partitions for some reason, I've added output from disk part to my question. – EddyThe B Jul 28 '13 at 15:26
if you have am image on a external drive, delete all partitions and let the restore tool create them again. So select the partitions and delete them. – magicandre1981 Jul 28 '13 at 18:05
Ok. I deleted all the partitions. But now when I try to restore from the image it fails after 20 seconds with a new message, which is really long. The first line is "No disk that can be used for recovering the system disk can be found." Then gives me various things to try, but I've tried all the relevant ones. I went back to diskpart and created 1 primary partition and tried again, but same message. I appreciate your help with this. Thanks. – EddyThe B Jul 29 '13 at 0:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .