Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm unable to stream content to my TV anymore from Windows Media Player. It worked fine until about a month and a half ago. The only thing I can think that I did was I turned some Windows features off in the Control Panel.

In Windows Media Player, I go to the Stream drop down menu located at the top, click on Turn on media streaming..., takes me to the Network and Sharing Center located in the Control Panel, and then fails to turn media streaming on. Then when it fails, there's a link to Windows Services. I scroll down and find WMPNetworkSvc, try to turn it on, and then I receive the Error 1075.

I've tried turning off Media Player in Windows features, rebooting, then turning it back on. I've also tried turning off every Windows feature, and then turning all the ones I use, back on. I've troubleshooted on Google, but all of the fixes were for Windows Vista or earlier. There was another solution I found, but it required deleting a registry file and I don't want to mess with my registry unless I'm assured it works.

ASUSTek K53Z laptop, Windows 8 x64 Pro 9200, AMD A6-3420M APU with Radeon(tm) HD Graphics Pictures

enter image description here

enter image description here

Update: I'm running a sfc /scannow in cmd (administrator mode), and I'll see if this fixes the missing dependency or service.

Update: No, sfc /scannow didn't do anything.

share|improve this question
1  
click into the Dependency tab. Here you see a list of services. Make sure all of them are started correctly. –  magicandre1981 Jul 27 '13 at 5:40
    
I don't know how I missed that. I tried check marking the HTTP activation in .NET framework found in Windows features. It didn't change anything. Is there a way to reset all my Windows features to default? –  Mark Matlock Jul 28 '13 at 4:27
    
HTTP is the HTTP.sys driver and not the .net HTTP thing. Is the Windows Search service running? –  magicandre1981 Jul 28 '13 at 7:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.